Resolved
Cloudflare Global Network experiencing issues
Started 18 Nov at 04:37am HST, resolved 18 Nov at 07:00am HST.
Resolved
All services are up and running at the moment. The team continues to monitor the situation.
Updated
Some customers may be still experiencing issues logging into or using the dashboard. We are working on a fix to resolve this, and continuing to monitor for any further issues.
Updated
A fix has been implemented and we believe the incident is now resolved. We are continuing to monitor for errors to ensure all services are back to normal.
Updated
We are seeing services recover, but customers may continue to observe higher-than-normal error rates as we continue remediation efforts.
Created
Cloudflare is experiencing an internal service degradation that is also affecting us. We are actively monitoring the situation and Cloudflare is working to restore service. Updates will be provided as more information becomes available.