Get in touch
Back
Resolved

Mumbai , India - Datacenter connectivity

Started 18 Apr at 01:59pm HDT, resolved 18 Apr at 10:45pm HDT.

dash.v2cloud.com
Resolved

OVHcloud reports that services has been fully restored as of 19 Apr 2026, 04:42 UTC. The incident was caused by an upstream provider issue affecting datacenter connectivity in Mumbai. We are continuing to monitor the situation to ensure stability. If you are still experiencing any issues, please contact our Technical Support team..

Posted 18 Apr at 10:45pm HDT.
Created

We are investigating a third-party datacenter connectivity issue affecting OVHcloud’s YNM1 region in Mumbai, India. Some customers may experience difficulty accessing services in this region. Our provider is actively investigating, and we will share updates as more information becomes available.

Posted 18 Apr at 01:59pm HDT.